[Seed开发板及仿真器] SEED-XDS200在线升级

[复制链接]
218|4
 楼主 | 2018-3-9 22:18 | 显示全部楼层 |阅读模式
本帖最后由 ice001 于 2018-3-9 22:27 编辑

SEED-XDS200在CCS6及CCS7下,由于软件版本和仿真器的驱动版本不匹配,会出现固件升级的警告或者报错,直接点击继续或者忽略,可以正常进入debug调试界面,是可以正常进行连接的。只是每次都会出现警告或者报错,每次都需要点击继续或者忽略。在CCS里显示的警告和报错如图所示。要想解决这个问题,需要对仿真器进行升级,升级步骤及所需文件见附件,请照着文档步骤进行操作即可升级成功。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
| 2018-3-12 11:45 | 显示全部楼层
这个可要注意!!
| 2018-7-10 13:13 | 显示全部楼层
非常感谢楼主的经验分享
| 2018-7-11 08:47 | 显示全部楼层
我觉得应该在官网发布一下这样的消息
 楼主 | 2018-7-13 10:13 | 显示全部楼层
paotangsan 发表于 2018-7-11 08:47
我觉得应该在官网发布一下这样的消息

谢谢您的提议,在我们官网的技术社区里也有这个帖子。
扫描二维码,随时随地手机跟帖
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式
我要创建版块 申请成为版主

论坛热帖

分享 快速回复 返回顶部 返回列表