[DCDC] 关于使用LM2576遇到的问题

[复制链接]
407|9
 楼主 | 2017-12-2 15:36 | 显示全部楼层 |阅读模式
本帖最后由 liangzai135230 于 2017-12-2 15:51 编辑

板子电路是 24v变压器供电,整流桥整流以后,2个50v  470uf电容滤波,进入2576-12v,12v给ir2104供电,驱动h桥控制24v 1A直流电机正反转,电机h桥供电直接是变压器出来的整流后的24v,实测有32v。
,
遇到问题是用一段 时间 以后,lm2576 12v端无输出,或者 输入直接短路,发热也比较大。 用示波器看输入端供电,纹波比较大,电机转动时候有有时候会人为推着转,导致电机发电叠加倒2576输入端,实际电压有时候能到 58v,持续时间大概1s钟左右。

请问各位 大神有没有好的解决办法?   换 2576hv可以吗?电路上有没有改进 的办法?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
| 2017-12-2 18:25 | 显示全部楼层
我只知道这个栅极驱动器不适合用在直流电机方向控制

评分

参与人数 1威望 +3 收起 理由
king5555 + 3 的确!自举电容难产生效果。
 楼主 | 2017-12-2 18:41 | 显示全部楼层
戈卫东 发表于 2017-12-2 18:25
我只知道这个栅极驱动器不适合用在直流电机方向控制

那一般大功率有刷电机您那是用什么电路控制的?专门的电机驱动IC吗?
| 2017-12-4 14:25 | 显示全部楼层
你这个电源电路是不是有问题?
24V变压器输出是指交流24V还是直流24V? 如果是交流24V,你的LM2575非常危险,输入电压太高了;同时你的MOSFEET和电机也就不安全了
即便24V是直流,它也不是一个稳压电源......
| 2017-12-4 14:59 | 显示全部楼层
实际电压有时候会到58V的话,前端需要有过压保护电路了啊
| 2017-12-5 08:47 | 显示全部楼层
2596输入端串NTC 压敏 保险丝 TVS 增加共模电感 LC滤波
 楼主 | 2017-12-8 11:17 | 显示全部楼层
mcuzone 发表于 2017-12-4 14:25
你这个电源电路是不是有问题?
24V变压器输出是指交流24V还是直流24V? 如果是交流24V,你的LM2575非常危险 ...

交流24v经过整流桥整流,2个470uf电容滤波,33v左右的纹波很大的直流电
 楼主 | 2017-12-8 11:19 | 显示全部楼层
本帖最后由 liangzai135230 于 2017-12-8 11:21 编辑
xynsy123 发表于 2017-12-4 14:59
实际电压有时候会到58V的话,前端需要有过压保护电路了啊

正常时候电压是33v左右,电机转动时候电压也不会升高,但是在电机转动时候,人为再去推着电机更快转动时候电压就 会升高,这个时候就会出问题,现象比较多的是2576 输出12v没有了,示波器测输出端,也没有震荡了, 也有的2576 直接输入和输出短路了
 楼主 | 2017-12-8 11:21 | 显示全部楼层
mcuzone 发表于 2017-12-4 14:25
你这个电源电路是不是有问题?
24V变压器输出是指交流24V还是直流24V? 如果是交流24V,你的LM2575非常危险 ...

后来有换直流开关电源24v去供电,一样的问题还是存在,所以现在是一直搞不懂 如果解决了。
 楼主 | 2017-12-8 11:22 | 显示全部楼层
这几天买了几片hv的片子搞上去试了,也是一样的挂掉了
扫描二维码,随时随地手机跟帖
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式
我要创建版块 申请成为版主

论坛热帖

关闭

热门推荐上一条 /4 下一条

分享 快速回复 返回顶部 返回列表