[PSoC 4] 求教:CYBLE模块系列,模块手册与BLE组件的蓝牙版本问题。

[复制链接]
425|3
 楼主 | 2018-1-8 15:52 | 显示全部楼层 |阅读模式
CYBLE-022001-00蓝牙模块手册介绍支持蓝牙协议V4.1。
在PSOC Creator中BLE组件可选版本有:V2.0-V2.3(蓝牙4.1)、V3.0-V3.4(蓝牙4.2)。
           //************//*************//
实际操作中调用BLE组件V3.0-V3.4(蓝牙4.2),可以编译下载到CYBLE-022001-00蓝牙模块中正常使用。
问1:这个模块跑的是蓝牙协议4.1还是4.2呢?
调用BLE组件V2.0-V2.3(蓝牙4.1)编译下载,也可以正常使用。
问2:到时应该用哪个版本的组件呢?

感谢大家的帮助!!!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
 楼主 | 2018-1-8 16:00 | 显示全部楼层
大家有没有遇到过,更新组件不能通过编译!因为更新的组件下载到了中文目录下。现在我还没解决这个问题。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
 楼主 | 2018-1-9 17:29 | 显示全部楼层
吃瓜群众围观中
| 2018-1-15 15:39 | 显示全部楼层
你可以买现成的蓝牙模块,因为供应商是批量生产的,成本比你自己做硬件的成本还低。
而且不用自己调底层软件,都是调通了的,只要直接拿来当串口用就行。
鹏为物联的蓝牙模块不错,推荐你试一下。
扫描二维码,随时随地手机跟帖
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式
我要创建版块 申请成为版主

论坛热帖

快速回复 返回顶部 返回列表