[技术问答] NuTiny-SDK-M451开发板

[复制链接]
457|17
 楼主 | 2019-1-26 17:27 | 显示全部楼层 |阅读模式
之前有一个NuTiny-SDK-M051开发板,可以正常仿真,新购NuTiny-SDK-M451开发板,升级nu_Link后,无法仿真。望大神们指教
| 2019-1-26 22:49 | 显示全部楼层
不会的啊
| 2019-1-27 10:51 | 显示全部楼层
是升级了啥?电脑上的上位机软件还是开发板的固件
| 2019-1-27 10:52 | 显示全部楼层
没看明白,最好版本都更新比较好。
| 2019-1-27 11:20 | 显示全部楼层
哪个不能仿真?
| 2019-1-27 11:20 | 显示全部楼层
451的新板子没法仿真吗?
是不是软件要更新
 楼主 | 2019-1-27 15:53 | 显示全部楼层

RE: NuTiny-SDK-M451开发板不能仿真

两个都不能仿真,是不是MDK版本问题?
 楼主 | 2019-1-27 16:05 | 显示全部楼层

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
| 2019-1-27 21:16 | 显示全部楼层
是软件没有安装完。却这个驱动文件。
| 2019-1-27 21:17 | 显示全部楼层


在这

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
| 2019-1-27 21:17 | 显示全部楼层
不知道你这个怎么路径还不同了?
| 2019-1-27 21:17 | 显示全部楼层
看看是不是工程设置问题。
| 2019-1-27 21:18 | 显示全部楼层
实在不行,你直接从这里复制过去试试。
| 2019-1-27 22:02 | 显示全部楼层
这个是软件配置错误。
| 2019-1-27 22:02 | 显示全部楼层
软件没有能找到相应的DLL
 楼主 | 2019-1-28 08:44 | 显示全部楼层
谢谢各位,是Nu_Link.dll版本问题,升级Nu_Link.dll到2.04.6527,问题解决。
| 2019-2-9 10:53 | 显示全部楼层
恭喜楼主了  解决了问题
| 2019-2-13 21:41 | 显示全部楼层
Nu_Link.dll到2.04.6527

这个问题貌似好几个人说过,只有这个版本的能用
扫描二维码,随时随地手机跟帖
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式
我要创建版块 申请成为版主

论坛热帖

快速回复 返回顶部 返回列表