求问jlink版本要求

[复制链接]
185|8
| 2019-5-6 11:45 | 显示全部楼层
需要V9的或者用GD-link

使用道具

评论回复

评论

pic学习能手 2019-5-16 12:17 回复TA
谢谢 
| 2019-5-8 19:36 | 显示全部楼层
V9的也不贵  一般50~100的。 我买的是某高手自己设计的 用STM32F205做主控。 稳定是硬道理。

使用道具

评论回复

评论

pic学习能手 2019-5-16 12:18 回复TA
谢谢 
| 2019-5-10 17:56 | 显示全部楼层
E230必须V9,亲测

使用道具

评论回复

评论

pic学习能手 2019-5-16 12:22 回复TA
谢谢 
 楼主 | 2019-5-16 23:42 | 显示全部楼层

大大哥,求救。买的v9不支持GD32E230,,,JLINK是  v9.40  dll:v6.40,需要怎么做才对???

使用道具

评论回复
 楼主 | 2019-5-17 14:52 | 显示全部楼层
pic学习能手 发表于 2019-5-16 23:42
大大哥,求救。买的v9不支持GD32E230,,,JLINK是  v9.40  dll:v6.40,需要怎么做才对??? ...

解决了。

使用道具

评论回复
扫描二维码,随时随地手机跟帖
*滑动验证:
您需要登录后才可以回帖 登录 | 注册

本版积分规则

我要发帖 投诉建议 创建版块 申请版主

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式

论坛热帖

快速回复 返回顶部 返回列表