[电路分析] 求助分析一下电路,为啥NE555 输入端没有低电平?

[复制链接]
1551|17
 楼主 | 2019-7-8 12:12 | 显示全部楼层 |阅读模式
该电路是没有接入地线,输出低电平,接入高电平输出高电平,是电路问题还是参数问题,220V是如何进行分压的,万分谢谢!
NE555.png

使用特权

评论回复

评论

863081577 2019-9-12 15:27 回复TA
看看 
| 2019-7-8 14:17 | 显示全部楼层
通常墙上网电源插座的PE(保护地)应该连接真大地或者至少连接N线,但有的建筑物内的电源插座PE是断开的,什么也没有连。如此,楼主555电路就无法工作。

使用特权

评论回复
 楼主 | 2019-7-8 16:39 | 显示全部楼层
xmar 发表于 2019-7-8 14:17
通常墙上网电源插座的PE(保护地)应该连接真大地或者至少连接N线,但有的建筑物内的电源插座PE是断开的, ...

嗯,这个目标的目的是如果对方没有地线,这套系统就不工作,但是现在测试发现有点问题

使用特权

评论回复
| 2019-7-8 16:51 | 显示全部楼层
王者风范522 发表于 2019-7-8 16:39
嗯,这个目标的目的是如果对方没有地线,这套系统就不工作,但是现在测试发现有点问题 ...

你这个电路设计不对。多的不说,2个4M电阻就不对,太大,无法给555供电。

你能详细告诉电路需要实现的功能到底是啥? 可以重新设计一个电路。

使用特权

评论回复
 楼主 | 2019-7-8 17:03 | 显示全部楼层
本帖最后由 王者风范522 于 2019-7-8 17:34 编辑
xmar 发表于 2019-7-8 16:51
你这个电路设计不对。多的不说,2个4M电阻就不对,太大,无法给555供电。

你能详细告诉电路需要实现的功 ...

主要是来检测地线的,如果PE接入,NE555 输出高电平,后面我就控制220V通断;如果没有PE,NE555输出低电平,后面220V用电设备就断开,这就是他主要功能NE555供电是5V,大电阻是用来进行分压的

能添加微信吗:15972098815,谢谢

使用特权

评论回复
| 2019-7-9 10:25 | 显示全部楼层
王者风范522 发表于 2019-7-8 17:03
主要是来检测地线的,如果PE接入,NE555 输出高电平,后面我就控制220V通断;如果没有PE,NE555输出低电平 ...



PE检测.PNG

使用特权

评论回复
 楼主 | 2019-7-9 11:35 | 显示全部楼层
本帖最后由 王者风范522 于 2019-7-9 18:59 编辑
1.png
仿真图1 LED灯没亮
2.png
仿真图2 LED灯亮
谢谢!xmar 发表于 2019-7-9 10:25

谢谢!这个电路和我之前看的APC插座电路有点像,我之前也考虑了用这种,220V阻容降压,然后整流稳压滤波,这样是不是可以就不用单片机去控制了,直接接继电器去控制220V通断,可否?

使用特权

评论回复

评论

王者风范522 2019-7-9 14:15 回复TA
@xmar :好的,谢谢,我仿真调试下,万分感谢 
xmar 2019-7-9 13:40 回复TA
对。用不着单片机。 
 楼主 | 2019-7-15 19:50 | 显示全部楼层

大神,您好,按照您提供的图,我进行了测试,发现了点问题,请帮我再次分析下,谢谢
12.png

使用特权

评论回复
| 2019-7-16 15:53 | 显示全部楼层
王者风范522 发表于 2019-7-15 19:50
大神,您好,按照您提供的图,我进行了测试,发现了点问题,请帮我再次分析下,谢谢 ...

R3改为10R,甚至短路;
D6取消(开路);
R1改为1K。

如果,直流电压还低,适当增加C1容量,C1改为1.5uF。

使用特权

评论回复

评论

王者风范522 2019-7-19 10:15 回复TA
经过之前调试,功能以及实现了,把C1改为了1.2uf,改动的基本和您说的一样,谢谢了,万分感谢@xmar 
| 2019-7-29 12:09 | 显示全部楼层
555好像没有稳定状态。

使用特权

评论回复
 楼主 | 2019-8-28 19:26 | 显示全部楼层
本帖最后由 王者风范522 于 2019-8-28 19:31 编辑
xmar 发表于 2019-7-16 15:53
R3改为10R,甚至短路;
D6取消(开路);
R1改为1K。

大神,您好!
那个地线接入100k  和二极管的目的是什么,没有搞明白
我现在在前级接入脉冲抑制器,负载工作时(两路负载工220V/2A),继电器会滋滋的响 ,接入一路负载220V/1A时,继电器工作正常;把脉冲抑制器去掉后,继电器也工作正常,只要接入抑制器就会不停的响,是什么原因导致啊?
供方说抑制器的地线是高阻抗,我单独调开地线,现象还是一样的
装配图.jpg

使用特权

评论回复

评论

xmar 2019-8-30 14:28 回复TA
把电源滤波器改用在D2与C2之间。 
| 2019-8-30 14:27 | 显示全部楼层
把电源滤波器改用在D2与C2之间。

使用特权

评论回复
 楼主 | 2019-9-14 19:48 | 显示全部楼层
xmar 发表于 2019-8-30 14:27
把电源滤波器改用在D2与C2之间。

最后选用滤波器电流为10A的测试,没有出现太大问题

使用特权

评论回复
扫描二维码,随时随地手机跟帖
您需要登录后才可以回帖 登录 | 注册

本版积分规则

我要发帖 投诉建议 创建版块 申请版主

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式

论坛热帖

关闭

热门推荐上一条 /5 下一条

在线客服 快速回复 返回顶部 返回列表