打印

[充电器] 充电器3842的7脚电压低的问题

[复制链接]
573|17
跳转到指定楼层
楼主
有一个电动车充电器烧了,现在找不出问题来。原来烧了开关管、开关管S极的0.2欧姆电阻、保险丝(直接印刷在电路板的铜片,我换成了保险丝)、3842我也换了。但是现在是不启动,测量3842的7脚电压只有12.8V,8脚无5V电压,其他脚也没有电压。启动电阻是150K的没有坏,反馈线圈也通,反馈线圈上的二极管也没问题。7脚没有连接有稳压管,7脚上的电容100UF也没问题。我外接直流电压16.8V,发现3842的8脚有了5V电压了,4脚2.3V,其他脚无电压(无论是有无断开6脚处的电阻都一样结果),6脚处于开关管连接的电阻是15欧姆没问题。怪了,到底是什么问题导致7脚上市电后才12.8V呢?

使用特权

评论回复
沙发
| 2019-9-2 13:35 | 只看该作者
电容漏电大?

使用特权

评论回复
板凳
 楼主 | 2019-9-2 17:35 | 只看该作者
本帖最后由 向Qian看 于 2019-9-2 17:51 编辑

这个也有关吗?我之前用数字万用表测量了下电容的,电容容量没发生变化。

使用特权

评论回复
地板
| 2019-9-2 22:55 | 只看该作者
漏电电流太大就会启动不了。。。

使用特权

评论回复
5
 楼主 | 2019-9-3 08:49 | 只看该作者
戈卫东 发表于 2019-9-2 22:55
漏电电流太大就会启动不了。。。

如果是漏电容,那应该是测量容量时不足吧。但是我这里木有这个问题

使用特权

评论回复
6
| 2019-9-3 13:41 | 只看该作者
向Qian看 发表于 2019-9-3 08:49
如果是漏电容,那应该是测量容量时不足吧。但是我这里木有这个问题

漏电大不一定测出容量不足。。。。

使用特权

评论回复
7
| 2019-9-3 14:41 | 只看该作者
你测下7脚100UF电容的直流电阻。

使用特权

评论回复
8
 楼主 | 2019-9-3 19:59 | 只看该作者
taohairen 发表于 2019-9-3 14:41
你测下7脚100UF电容的直流电阻。

电容没问题,我刚又换了电容,电压还是13伏左右,8脚也无5伏电压

使用特权

评论回复
9
| 2019-9-5 23:26 | 只看该作者
基本上这种故障你要选择更换很多元件,启动电阻,VCC二极管电阻电容,电流取样电阻,驱动电阻,等等,

使用特权

评论回复
10
 楼主 | 2019-9-6 15:12 | 只看该作者
伟林电源 发表于 2019-9-5 23:26
基本上这种故障你要选择更换很多元件,启动电阻,VCC二极管电阻电容,电流取样电阻,驱动电阻,等等, ...

启动电阻电容都没问题,就是找不出哪里问题来,7脚才12.8伏,不知有没启动,反正8脚没电压,3842又没坏,也换过了。

使用特权

评论回复
11
| 2019-9-6 23:10 | 只看该作者
3842的vcc建立不了,Vref当然不会正常了。可以检查一下波形,看看是不是进入保护了,输出二极管和反馈环路也要检查。

使用特权

评论回复
12
 楼主 | 2019-9-10 16:32 | 只看该作者
伟林电源 发表于 2019-9-6 23:10
3842的vcc建立不了,Vref当然不会正常了。可以检查一下波形,看看是不是进入保护了,输出二极管和反馈环路 ...

这个与后级输出电路有关吗?前面都没有正常震荡,没输出吧

使用特权

评论回复
13
| 2019-9-10 17:15 | 只看该作者
本帖最后由 taohairen 于 2019-9-10 17:25 编辑

你的微信号多少?

00.png (47.79 KB, 下载次数: 0)

00.png

使用特权

评论回复
14
| 2019-9-11 09:09 | 只看该作者
UC3842有个重要指标,就是启动门限,而在启动以前,芯片处于关闭状态,当然是测量不出5V ref和其他脚电压的。

正常情况,如果芯片是好的,无论外围什么条件,在门限前,则由于外围关闭,所以芯片就处于高阻抗状态,如果电容没问题,则在启动电阻作用下,肯定必须得升到超过启动门限。

现在你观察到静态的12.7V,如果你前面说的芯片好,启动电阻好,Vcc电容好,没有并联稳压管,则我就会认为芯片已经启动,不管PWM有没有输出,反正Vref必然会有输出(这是3842最典型的启动特征),而你没有量到5V基准输出,这不是矛盾了不是?

如果不是启动系统问题,则我们测量芯片Vcc,哪怕其他外围有不正常的,7脚会是一个高低波动的电压,如果这时候外围正常,则芯片自举成功,充电器就开始正常工作了。

不装芯片,测量一下启动回路,电压能升到多高(安全点Vcc电解电容并联一个25V左右稳压管)

使用特权

评论回复
15
 楼主 | 2019-9-11 15:58 | 只看该作者
tianxj01 发表于 2019-9-11 09:09
UC3842有个重要指标,就是启动门限,而在启动以前,芯片处于关闭状态,当然是测量不出5V ref和其他脚电压的 ...

不装3842话我直接测量了下启动电阻后面的电压(就是启动电阻接芯片那段),是310伏特。

使用特权

评论回复
16
 楼主 | 2019-9-11 16:00 | 只看该作者
taohairen 发表于 2019-9-10 17:15
你的微信号多少?

okok1336122913,麻烦你了,看能否给俺弄明白这个怎么回事

使用特权

评论回复
17
| 2019-9-11 17:42 | 只看该作者
向Qian看 发表于 2019-9-11 15:58
不装3842话我直接测量了下启动电阻后面的电压(就是启动电阻接芯片那段),是310伏特。 ...

那就肯定有问题了,连接启动电阻的有一个3842电源储能电容,该电容提供未自举完成前,3842工作电流,这个电容上面电压不可能升到这么高,除非这个电容已经开路。

使用特权

评论回复
18
| 2019-9-12 23:28 | 只看该作者
楼上说的对,在没接ic的情况下,你这个就是一个电阻降压和稳压电路(加了稳压二极管的话),那么怎么也不可能会有这么高的电压,除非你的电阻阻值很小,或是电容已经开路。

使用特权

评论回复
扫描二维码,随时随地手机跟帖
您需要登录后才可以回帖 登录 | 注册

本版积分规则

我要发帖 投诉建议 创建版块 申请版主

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式

论坛热帖

关闭

热门推荐上一条 /5 下一条

在线客服 快速回复 返回顶部 返回列表