LM2576接入电源后有短路现象

[复制链接]
2176|17
 楼主 | 2013-7-25 19:35 | 显示全部楼层 |阅读模式
如图焊接的电路,接入电源后,电源提示有短路(学生电源,红灯会亮),隔一两秒时间后又可以正常工作,光掉电源的瞬间,提示短路的红灯也会亮一下。。。。检查了电路,连接没有问题。。。各路大神给小白分析分析。。。万分感谢

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
| 2013-7-25 20:03 | 显示全部楼层
接入电源后,后级电路启动过程中需要一个瞬间大电流,所以前级电源提示短路,后级电源启动之后,不需要那么大的电流了,所以前级也就不再提示短路了,正常现象
 楼主 | 2013-7-25 20:17 | 显示全部楼层
yytda 发表于 2013-7-25 20:03
接入电源后,后级电路启动过程中需要一个瞬间大电流,所以前级电源提示短路,后级电源启动之后,不需要那么 ...

有几次一直提示短路,
 楼主 | 2013-7-25 20:18 | 显示全部楼层
yytda 发表于 2013-7-25 20:03
接入电源后,后级电路启动过程中需要一个瞬间大电流,所以前级电源提示短路,后级电源启动之后,不需要那么 ...

电路出现这种情况没有问题吗?能不能避免这种情况?
 楼主 | 2013-7-25 20:20 | 显示全部楼层
yytda 发表于 2013-7-25 20:03
接入电源后,后级电路启动过程中需要一个瞬间大电流,所以前级电源提示短路,后级电源启动之后,不需要那么 ...

还有,后级为什吗需要一个瞬间大电流啊。。。。
| 2013-7-25 21:29 | 显示全部楼层
可能你的前级就是你说的学生电源带负载能力差,也有可能是后级电路有点问题,现在你应该做的就是测试一下后级LM2576电源电路,看它的空载功耗有多大如果功耗过大,就证明后级有问题
| 2013-7-26 08:19 | 显示全部楼层
jjiajian 发表于 2013-7-25 20:20
还有,后级为什吗需要一个瞬间大电流啊。。。。

仔细看规格书,里面有“为什么”。
| 2013-7-26 08:20 | 显示全部楼层
jjiajian 发表于 2013-7-25 20:18
电路出现这种情况没有问题吗?能不能避免这种情况?

在ON/OFF脚加个缓启动可以改善
| 2013-7-26 08:39 | 显示全部楼层
你换个好点的电源试下,2576也用了年把了,没有出现这样的问题
| 2013-7-26 09:51 | 显示全部楼层
恩,按照8楼说的,加个延时启动试试。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
| 2013-7-27 15:40 | 显示全部楼层
应该没有大问题吧。我用2576-5的没有这个现象
 楼主 | 2013-7-27 20:30 | 显示全部楼层
aeromoon 发表于 2013-7-26 09:51
恩,按照8楼说的,加个延时启动试试。

还是有这个现象,不过时间变短了很多。是不是输出电路大电容的问题
| 2013-7-28 18:06 | 显示全部楼层
接入电源后,后级电路启动过程中需要一个瞬间大电流,所以前级电源提示短路,后级电源启动之后,不需要那么大的电流了,所以前级也就不再提示短路了,正常现象


2楼说得对,这是2576做反压的一个缺点。
 楼主 | 2013-7-28 18:53 | 显示全部楼层
哦哦,谢谢各位大仙的教导
 楼主 | 2013-7-28 19:17 | 显示全部楼层
大仙为什么 发表于 2013-7-26 08:39
你换个好点的电源试下,2576也用了年把了,没有出现这样的问题

有没有做过反电压出现这种情况的?
| 2013-7-29 18:28 | 显示全部楼层
学习一个  很不错   顶一个  
| 2018-6-11 21:37 | 显示全部楼层
本帖最后由 辣鸡小白 于 2018-6-11 21:39 编辑

电源小白,我做负电源时也遇到了这样的问题,不过把输出的那个电解电容改小了,这个问题就解决了。不明白数据手册里电路图为啥用那么大的电容。。
还有一个问题就是负电源加了那个延时启动会烧芯片,不知道为什么,有没有大佬能告知?
| 2018-6-14 09:32 | 显示全部楼层
这种做负电源的时候启动电流特别大,不知道为什么。并且我用LM2576根本就没成功换别的DCDC做的。
扫描二维码,随时随地手机跟帖
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式
我要创建版块 申请成为版主

论坛热帖

关闭

热门推荐上一条 /4 下一条

分享 快速回复 返回顶部 返回列表