搜索

电压跟随器输入与输出产生偏差

[复制链接]
895|40
 楼主 | 2020-3-25 13:12 | 显示全部楼层 |阅读模式
本帖最后由 我可是个宝宝 于 2020-3-26 10:48 编辑

111.jpg 实测结果是 第6脚是第3脚的1.09倍。







1111111.jpg
WWW.jpg
111111.jpg

使用特权

评论回复
 楼主 | 2020-3-25 13:13 | 显示全部楼层
老哥们 能分析分析是什么原因吗。 前后级全部切断了,无外部干扰。

使用特权

评论回复
 楼主 | 2020-3-25 13:25 | 显示全部楼层
数据补上了。

使用特权

评论回复
 楼主 | 2020-3-25 13:26 | 显示全部楼层
40V左右 第23脚就不太对了, 但是仍然保持3 6脚 1.09倍左右,

使用特权

评论回复
| 2020-3-25 13:40 | 显示全部楼层
929015e7aeeb02f497.png

使用特权

评论回复
| 2020-3-25 13:40 | 显示全部楼层
R1为0的时候,也是这样吗

使用特权

评论回复
 楼主 | 2020-3-25 13:42 | 显示全部楼层
叶春勇 发表于 2020-3-25 13:40
R1为0的时候,也是这样吗

是的, R1为0 10M 都i这样 , 只有R1为100M的时候倍数大概是1.08倍,变化也不太大。

使用特权

评论回复
| 2020-3-25 13:45 | 显示全部楼层
本帖最后由 叶春勇 于 2020-3-25 13:47 编辑

分压电阻,都是10M,电流好小呀。
都缩小100倍试验下?
运放也是需要偏置电流的。

使用特权

评论回复
 楼主 | 2020-3-25 13:55 | 显示全部楼层
叶春勇 发表于 2020-3-25 13:45
分压电阻,都是10M,电流好小呀。
都缩小100倍试验下?
运放也是需要偏置电流的。

嗯,电阻改下是可以实现跟随的, 只是没想明白为什么会有个固定1.09倍偏差。

使用特权

评论回复
| 2020-3-25 15:02 | 显示全部楼层
你如果拿两只电压表同时测量这两个点的电压,就一样了。
或者你用34401A或类似万用表,并将其输入电阻设置为“高阻”,就一样了。

使用特权

评论回复
| 2020-3-25 15:04 | 显示全部楼层

想多了吧?

就是测量用的万用表的输入电阻导致分压比改变而引起的。

使用特权

评论回复
| 2020-3-25 15:13 | 显示全部楼层
fzyuan 发表于 2020-3-25 15:04
想多了吧?

就是测量用的万用表的输入电阻导致分压比改变而引起的。

你这种情况也是一种,都是信号源内阻太大。

使用特权

评论回复

评论

我可是个宝宝 2020-3-25 18:15 回复TA
@fzyuan :你指的是电位器内阻大吗? 他不就是一个可调的电阻吗,最大应该也就是200K呀 
fzyuan 2020-3-25 15:18 回复TA
不是信号源内阻大,是分压器内阻大。 是万用表的输入电阻并联到了分压器上,改变了分压比。 当他再去测输出端的时候,由于万用表不在分压器上了,于是分压器的分压比又恢复了,所以他测得的输出端的电压总是同相输入端的1.09倍。 这是唯一的原因。 
| 2020-3-25 15:28 | 显示全部楼层
楼主可以试试,万用表内阻的影响,也是可能的。
不过对楼主使用10M电阻,还是有异议,电阻越大,薄膜越薄,或激光切割的越多。搞这么大的分压电阻,没有必要的。

使用特权

评论回复
| 2020-3-25 15:45 | 显示全部楼层
本帖最后由 zyj9490 于 2020-3-25 17:09 编辑

肯定是引入测量工具的误差,就是测3脚。输入信号已经变化。万用表的输入电阻也就是10M,导致3脚的电压偏低。

使用特权

评论回复
| 2020-3-25 15:58 | 显示全部楼层
叶春勇 发表于 2020-3-25 15:28
楼主可以试试,万用表内阻的影响,也是可能的。
不过对楼主使用10M电阻,还是有异议,电阻越大,薄膜越薄, ...

测量引入的误差占大头。
分压电阻的取值看运放的IB,OP07 的IB,TI的常温最大是6nA,ADI的最大是1nA,楼主当前用的阻值即使输入10V也能提供0.909uA电流,引入的误差最大也就是在0.66%。

使用特权

评论回复
| 2020-3-25 16:45 | 显示全部楼层
yanwen217 发表于 2020-3-25 15:58
测量引入的误差占大头。
分压电阻的取值看运放的IB,OP07 的IB,TI的常温最大是6nA,ADI的最大是1nA,楼 ...

说的有道理,可能是这个原因。

使用特权

评论回复
| 2020-3-25 17:58 | 显示全部楼层
运放虽然输入阻抗很大,但是你用几M的电阻做输入,没有偏差就怪了

使用特权

评论回复
 楼主 | 2020-3-25 18:14 | 显示全部楼层
好的,谢谢大家,我明天去测量试试,然后把结果发出来。

使用特权

评论回复
 楼主 | 2020-3-25 18:17 | 显示全部楼层
fzyuan 发表于 2020-3-25 15:02
你如果拿两只电压表同时测量这两个点的电压,就一样了。
或者你用34401A或类似万用表,并将其输入电阻设置 ...

OK,明天我2个一起测量试试。

使用特权

评论回复
 楼主 | 2020-3-25 18:19 | 显示全部楼层
叶春勇 发表于 2020-3-25 15:28
楼主可以试试,万用表内阻的影响,也是可能的。
不过对楼主使用10M电阻,还是有异议,电阻越大,薄膜越薄, ...

嗯嗯,谢谢, 我是为了让电流 小一点,电压非常高的时候不要烧坏OP07。

使用特权

评论回复
扫描二维码,随时随地手机跟帖
您需要登录后才可以回帖 登录 | 注册

本版积分规则

我要发帖 投诉建议 创建版块 申请版主

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式

论坛热帖

关闭

热门推荐上一条 /2 下一条

在线客服 快速回复 返回顶部 返回列表