GD32F310用Jlink的话最低用哪个版本

[复制链接]
321|3
手机看帖
扫描二维码
随时随地手机跟帖
李小荷啦啦|  楼主 | 2022-8-3 11:25 | 显示全部楼层 |阅读模式
目前用的Jlink7.56b, 里面没有F310,下了一个Jlink7.66, 有310但是版本太高,提示我的Jlink是Clone, Jlink 是V11的,商家说不支持最新版本。这问题怎么解决,debug和烧写都没法搞

使用特权

评论回复
sonicll| | 2022-8-3 14:26 | 显示全部楼层
型号选F330也能用吧,同系列的,烧写算法应该是一样的

使用特权

评论回复
imdx| | 2022-8-3 15:45 | 显示全部楼层
用gdlink多好,不用操心clone

使用特权

评论回复
foxsbig| | 2022-8-13 13:51 | 显示全部楼层
没关心过版本

使用特权

评论回复
发新帖 我要提问
您需要登录后才可以回帖 登录 | 注册

本版积分规则