[KungFu8位 MCU]

KungFu8只能用Eclipse开发环境么?

[复制链接]
2903|15
手机看帖
扫描二维码
随时随地手机跟帖
Emily999|  楼主 | 2023-12-26 08:21 | 显示全部楼层 |阅读模式
KungFu8只能用Eclipse开发环境么?不能使用keil之类的开发环境啊?


使用特权

评论回复
钟爱柳州| | 2023-12-27 17:30 | 显示全部楼层
可以用keil或VScode进行项目管理和编辑,编译和调试还是要用芯旺原厂的编译器

使用特权

评论回复
q1d0mnx| | 2024-5-17 13:46 | 显示全部楼层
KungFu8并不限定只能使用Eclipse开发环境,您可以根据个人偏好和项目需求选择适合的开发环境,包括Keil等其他开发环境

使用特权

评论回复
lamanius| | 2024-5-17 14:52 | 显示全部楼层
虽然Eclipse是一个流行的集成开发环境(IDE),并且对KungFu8提供了良好的支持,但并不意味着其他开发环境就无法与KungFu8兼容。事实上,KungFu8的开发工具链通常会提供针对不同开发环境的支持,包括Keil等常见的开发环境

使用特权

评论回复
q1ngt12| | 2024-5-17 16:06 | 显示全部楼层
其实,您可以根据个人或团队的开发习惯和项目需求,选择适合的开发环境进行KungFu8的开发。在选择开发环境时,建议考虑开发工具的功能、性能、支持情况以及团队的熟悉程度,以确保开发效率和项目质量。我觉得还是使用官方的开发环境比较好吧

使用特权

评论回复
w2nme1ai7| | 2024-5-17 17:10 | 显示全部楼层
总之,KungFu8并不限定只能使用Eclipse开发环境,您可以根据实际情况选择适合的开发环境进行开发

使用特权

评论回复
kaif2n9j| | 2024-5-17 18:16 | 显示全部楼层
没用过KungFu8,感觉用keil也是可以的

使用特权

评论回复
t1ngus4| | 2024-5-18 07:32 | 显示全部楼层
我觉得可以看看官方提供的例程,一般例程里还是有相关开发软件信息的

使用特权

评论回复
p0gon9y| | 2024-5-18 08:45 | 显示全部楼层
其实keil也就算是一个编辑器吧,GCC这种还是需要官方提供的

使用特权

评论回复
cen9ce| | 2024-5-18 10:04 | 显示全部楼层
你试试Eclipse吧,好像听说是不错

使用特权

评论回复
g0d5xs| | 2024-5-18 11:15 | 显示全部楼层
你还是用官方原厂的推荐吧,这样搭建的话会好一些

使用特权

评论回复
probedog| | 2024-6-7 17:30 | 显示全部楼层
谁说只能用Eclipse开发环境的?

使用特权

评论回复
yangxiaor520| | 2024-6-9 16:47 | 显示全部楼层
chipon是自己的开发环境IDE

使用特权

评论回复
gouguoccc| | 2024-6-10 23:05 | 显示全部楼层
肯定不是啊,而且chipon有自己的开发环境IDE啊

使用特权

评论回复
daichaodai| | 2024-6-11 19:44 | 显示全部楼层
不是吧,芯旺微不是有自己的开发环境吗?

使用特权

评论回复
发新帖 我要提问
您需要登录后才可以回帖 登录 | 注册

本版积分规则

31

主题

1594

帖子

3

粉丝